Update: Municipalities challenges on NSDMS CSV Upload
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 08:38 SAST
Investigating
Good day

Please note that we are encountering a municipality challenge when uploading CSV uploads on NSDMS, this is a degraded functional performance and users are urged to capture information directly on specific Mandatory Grant forms and not use the CSV upload function until further notice.
Posted Feb 24, 2023 - 16:55 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).