DHA ID Verification Services Disruption
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 11:58 SAST
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2023 - 08:52 SAST
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2023 - 08:01 SAST
Identified
Dear colleagues,

Please note, the challenges experienced on integration that handles ID validations on NSDMS is currently unavailable. We will advise in due course

Regards
MIS
Posted Feb 10, 2023 - 15:33 SAST
This incident affected: NSDMS Related Services (PBSA Home Affairs Webservice).