NOTICE: NSDMS Connectivity Challenge
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 16:51 SAST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2023 - 16:23 SAST
Investigating
Good day all

Please be advised that we are working on addressing intermittent connection issues currently impacting NSDMS, an update will follow shortly on progress.

Regards,

MIS
Posted Feb 22, 2023 - 15:03 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).