Generation of new N numbers on NSDMS

Incident Report for The merSETA

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 08:44 SAST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 28, 2025 - 14:01 SAST

Investigating

Good day ,
We are currently investigating an issue that is delaying the generation of new numbers on the NSDMS. Once the cause has been identified, we will implement a resolution and provide further updates. For any questions or queries, please reach out to missupport@merseta.org.za.
Posted Jan 28, 2025 - 10:59 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).