NSDMS Functionality Update
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 12:35 SAST
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 14:03 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2023 - 08:30 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 15:06 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 13:38 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 12:25 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 08:14 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2023 - 15:16 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2023 - 11:01 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2023 - 08:29 SAST
Identified
Good day

We have identified an issue and the generation of the Assessor/Moderator function to Download the Statement of Qualification is currently not functional and we are working on resolving the issue. We will keep you updated on the progress.
Posted Jun 05, 2023 - 15:27 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).