NSDMS Grant Inititaiting Error
Incident Report for The merSETA
Resolved
Good day all

Please note that we have identified the earlier reported issue has been identified and resolved, SDFs are now able to initiate grants and proceed with their applications. Thank for your patience.
Posted Apr 11, 2023 - 12:14 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2023 - 12:11 SAST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 11:47 SAST
Investigating
Good morning

Kindly note that we are working on resolving an error on NSDMS that is affecting SDF's when initiating new MG and DG applications, which is affecting new grants being initiated. Already created grants applications are not affected, we will keep you updated on progress.
Posted Apr 11, 2023 - 08:42 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).