NSDMS Certificate issue
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 14:02 SAST
Investigating
NSDMS is having a certificate issue however clients can still still click on advanced and proceed to get to the Login Page while MIS team is working on resolving the issue
Posted Aug 28, 2023 - 10:35 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).