Delayed emails generated from NSDMS
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 10:56 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 11:08 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 10:22 SAST
Investigating
Good day all

Kindly note that there is a delay of emails going out from NSDMS, we are working on addressing this issue and we will advise on progress.
Posted Apr 11, 2024 - 09:29 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).