Website Connection
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 11:17 SAST
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2023 - 11:17 SAST
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2023 - 10:59 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2023 - 08:52 SAST
Update
Please note that the merSETA website is currently unreachable at the moment, we are investigating the issue and we will advise.
Posted Oct 03, 2023 - 07:45 SAST
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 07:44 SAST
This incident affected: merSETA Website.