NOTICE: NSDMS Unreachable
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 08:09 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2023 - 10:11 SAST
Investigating
Good day all

We are working on resolving the cause for NSDMS not being reachable at the moment, we will advise once all in order.

Regards,
MIS
Posted Feb 17, 2023 - 09:08 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).