NOTICE :NSDMS Connection Challenge 6 June 2023
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 15:25 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 15:17 SAST
Identified
Afternoon all

Kindly note that we have received queries relating to the NSDMS response time and we are working on resolving this issue ASAP, we apologies for the inconvenience. We will keep you posted on the progress on this matter.
Posted Jun 06, 2023 - 15:17 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).