NSDMS Connection Issues

Incident Report for The merSETA

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 15:20 SAST

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2025 - 13:55 SAST

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2025 - 10:41 SAST

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2025 - 09:53 SAST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 08:45 SAST

Investigating

Good day

We are currently investigating an issue that is affecting access onto the NSDMS. An update on progress will follow shortly.
Posted Sep 05, 2025 - 07:57 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).