NSDMS is currently offline
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 10:46 SAST
Investigating
Dear colleagues,


Kindly be advised that the NSDMS system is currently offline due to unforeseen circumstances. The hosting company is investigating the problem.

We apologise for the inconvenience caused.

Regards
MIS
Posted Mar 24, 2023 - 10:32 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).