Intermittent connection issues on merSETA website

Incident Report for The merSETA

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 11:48 SAST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 11:41 SAST

Identified

Dear colleagues,
Please be advised that we are currently experiencing intermittent connectivity issues on the merSETA website. Our team is actively investigating the issue, and we will provide updates on the progress and resolution as soon as possible.
Thank you for your patience and understanding.
Posted Feb 10, 2025 - 11:01 SAST
This incident affected: merSETA Website.