NSDMS Connection Issues

Incident Report for The merSETA

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 13:45 SAST

Identified

Good day colleagues

Kindly note we are investigating the current intermittent connectivity issues affecting connection to the NSDMS, an update will follow shortly on resolution.
Posted Apr 15, 2025 - 10:26 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).