NOTICE: Discretionary Grant Application View Error
Incident Report for The merSETA
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 08:24 SAST
Investigating
Good day all

Kindly note that we are working on addressing an error that appears when users try to view application forms. We will advise once resolved

Link to error: https://nsdms.merseta.org.za/pages/externalparty/wsp/reviewapplicationdg.jsf?idW=a2fc2262-65b2-487e-8937-6313368b07a5

Regards
MIS
Posted Mar 15, 2023 - 15:39 SAST
This incident affected: NSDMS Related Services (NSDMS Web Application).